本文作者:DurkBlue

解决安装wangEditor时候安装不了的问题Could not resolve dependency: npm ERR! peer vue@"^2.6.14" from @wangeditor/ed推荐

解决安装wangEditor时候安装不了的问题Could not resolve dependency: npm ERR! peer vue@"^2.6.14" from @wangeditor/ed摘要: 如图,在启动vue项目的时候因为使用了wangEditor富文本编辑器发生的问题。其实解决很简单。清除一下缓存之后安装该插件。命令如下     npm...

解决安装wangEditor时候安装不了的问题Could not resolve dependency: npm ERR! peer vue@"^2.6.14" from @wangeditor/ed 第1张


如图,在启动vue项目的时候因为使用了wangEditor富文本编辑器发生的问题。其实解决很简单。清除一下缓存之后安装该插件。命令如下


     npm cache clean --force
  1. //加--legacy-peer-deps
  2. npm install @wangeditor/editor-for-vue --save --legacy-peer-deps


此篇文章由DurkBlue发布,转载请注明来处
文章投稿或转载声明

来源:DurkBlue版权归原作者所有,转载请保留出处。本站文章发布于 2023-12-29
温馨提示:文章内容系作者个人观点,不代表DurkBlue博客对其观点赞同或支持。

赞(2)

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

阅读
分享

发表评论取消回复

快捷回复:
AddoilApplauseBadlaughBombCoffeeFabulousFacepalmFecesFrownHeyhaInsidiousKeepFightingNoProbPigHeadShockedSinistersmileSlapSocialSweatTolaughWatermelonWittyWowYeahYellowdog

评论列表 (暂无评论,353人围观)参与讨论

还没有评论,来说两句吧...